summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/numarray/numarray-1.0.ebuild')
-rw-r--r--dev-python/numarray/numarray-1.0.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/dev-python/numarray/numarray-1.0.ebuild b/dev-python/numarray/numarray-1.0.ebuild
new file mode 100644
index 000000000000..e37fd4e61404
--- /dev/null
+++ b/dev-python/numarray/numarray-1.0.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2004 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/numarray/numarray-1.0.ebuild,v 1.1 2004/07/06 07:36:37 lucass Exp $
+
+inherit distutils
+
+DESCRIPTION="Numarray is an array processing package designed to efficiently manipulate large multi-dimensional arrays"
+SRC_URI="mirror://sourceforge/numpy/${P}.tar.gz"
+HOMEPAGE="http://www.stsci.edu/resources/software_hardware/numarray"
+DEPEND=">=dev-lang/python-2.2.2"
+IUSE=""
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~s390"
+LICENSE="BSD"
+
+src_install() {
+ distutils_src_install
+ dodoc Doc/*.txt LICENSE.txt
+ cp -r Doc/*.py Doc/manual Doc/release_notes Examples ${D}/usr/share/doc/${PF}
+}
+