summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/python-gammu/python-gammu-0.23.ebuild')
-rw-r--r--dev-python/python-gammu/python-gammu-0.23.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-python/python-gammu/python-gammu-0.23.ebuild b/dev-python/python-gammu/python-gammu-0.23.ebuild
new file mode 100644
index 000000000000..d9f009481791
--- /dev/null
+++ b/dev-python/python-gammu/python-gammu-0.23.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-python/python-gammu/python-gammu-0.23.ebuild,v 1.1 2007/12/01 09:53:50 mrness Exp $
+
+inherit distutils
+
+DESCRIPTION="Python bindings for Gammu"
+HOMEPAGE="http://www.cihar.com/gammu/python/"
+SRC_URI="ftp://dl.cihar.com/python-gammu/v0/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+IUSE=""
+
+RDEPEND=">=app-mobilephone/gammu-1.15.0"
+DEPEND="dev-util/pkgconfig
+ ${RDEPEND}"
+
+src_install() {
+ DOCS="AUTHORS NEWS"
+ distutils_src_install
+
+ insinto /usr/share/doc/${PF}/examples
+ doins examples/*.py
+ insinto /usr/share/doc/${PF}/examples/data
+ doins examples/data/*
+}