summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild')
-rw-r--r--dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild b/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild
index b05bd599c9a8..afc71c59bb8e 100644
--- a/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild
+++ b/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild,v 1.1 2004/11/13 04:08:20 pythonhead Exp $
+# $Header: /var/cvsroot/gentoo-x86/dev-python/wxpython/wxpython-2.4.2.4-r1.ebuild,v 1.2 2004/11/13 17:27:42 pythonhead Exp $
inherit eutils wxwidgets python
@@ -112,6 +112,7 @@ src_install() {
die "Couldn't copy wxversion.py"
fi
if [ ! -e "${site_pkgs}/wxpy-config.py" ]; then
+ dodir ${site_pkgs}
cp ${FILESDIR}/wxpy-config.py ${D}/${site_pkgs}/ || \
die "Couldn't copy wxpy-config.py"
fi