summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'dev-ruby/systemu/systemu-2.3.0.ebuild')
-rw-r--r--dev-ruby/systemu/systemu-2.3.0.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/dev-ruby/systemu/systemu-2.3.0.ebuild b/dev-ruby/systemu/systemu-2.3.0.ebuild
new file mode 100644
index 000000000000..68084741a7b6
--- /dev/null
+++ b/dev-ruby/systemu/systemu-2.3.0.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/dev-ruby/systemu/systemu-2.3.0.ebuild,v 1.1 2011/08/20 09:59:28 graaff Exp $
+
+EAPI="2"
+USE_RUBY="ruby18"
+
+RUBY_FAKEGEM_TASK_DOC=""
+RUBY_FAKEGEM_TASK_TEST=""
+
+RUBY_FAKEGEM_EXTRADOC="README"
+
+inherit ruby-fakegem
+
+DESCRIPTION="Universal capture of STDOUT and STDERR and handling of child process PID"
+HOMEPAGE="http://codeforpeople.com/lib/ruby/systemu/"
+
+LICENSE="Ruby"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+all_ruby_install() {
+ all_fakegem_install
+
+ insinto /usr/share/doc/${PF}
+ doins -r samples
+}