summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'games-arcade/stepmania/stepmania-3.9_rc2.ebuild')
-rw-r--r--games-arcade/stepmania/stepmania-3.9_rc2.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/games-arcade/stepmania/stepmania-3.9_rc2.ebuild b/games-arcade/stepmania/stepmania-3.9_rc2.ebuild
index 5e6256538c07..bfb928764a23 100644
--- a/games-arcade/stepmania/stepmania-3.9_rc2.ebuild
+++ b/games-arcade/stepmania/stepmania-3.9_rc2.ebuild
@@ -1,10 +1,10 @@
-# Copyright 1999-2004 Gentoo Foundation
+# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/games-arcade/stepmania/stepmania-3.9_rc2.ebuild,v 1.2 2004/12/01 04:08:52 warpzero Exp $
+# $Header: /var/cvsroot/gentoo-x86/games-arcade/stepmania/stepmania-3.9_rc2.ebuild,v 1.3 2005/09/06 12:55:39 wolf31o2 Exp $
inherit eutils games
-IUSE="debug gtk jpeg mad mpeg oggvorbis"
+IUSE="debug gtk jpeg mad mpeg vorbis"
MY_PV="${PV/_/-}a"
S="${WORKDIR}/StepMania-${MY_PV}-src"
@@ -26,7 +26,7 @@ DEPEND="gtk? ( >=x11-libs/gtk+-2.0 )
media-libs/libpng
sys-libs/zlib
mpeg? ( media-video/ffmpeg )
- oggvorbis? ( media-libs/libvorbis )
+ vorbis? ( media-libs/libvorbis )
virtual/opengl"
pkg_setup() {
@@ -43,7 +43,7 @@ src_compile() {
local myconf
use debug && myconf="${myconf} --with-debug"
use jpeg || myconf="${myconf} --without-jpeg"
- use oggvorbis || myconf="${myconf} --without-vorbis"
+ use vorbis || myconf="${myconf} --without-vorbis"
use mad || myconf="${myconf} --without-mp3"
use gtk || myconf="${myconf} --disable-gtk2"