summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'gnome-base/gnome-vfs/gnome-vfs-0.6.2.ebuild')
-rw-r--r--gnome-base/gnome-vfs/gnome-vfs-0.6.2.ebuild41
1 files changed, 41 insertions, 0 deletions
diff --git a/gnome-base/gnome-vfs/gnome-vfs-0.6.2.ebuild b/gnome-base/gnome-vfs/gnome-vfs-0.6.2.ebuild
new file mode 100644
index 000000000000..53d13e590428
--- /dev/null
+++ b/gnome-base/gnome-vfs/gnome-vfs-0.6.2.ebuild
@@ -0,0 +1,41 @@
+# Copyright 1999-2000 Gentoo Technologies, Inc.
+# Distributed under the terms of the GNU General Public License, v2 or later
+# Author Achim Gottinger <achim@gentoo.org>
+# $Header: /var/cvsroot/gentoo-x86/gnome-base/gnome-vfs/gnome-vfs-0.6.2.ebuild,v 1.1 2001/03/06 05:21:09 achim Exp $
+
+A=${P}.tar.gz
+S=${WORKDIR}/${P}
+DESCRIPTION="gnome-vfs"
+SRC_URI="ftp://ftp.gnome.org/pub/GNOME/unstable/sources/${PN}/${A}
+ ftp://gnome.eazel.com/pub/gnome/unstable/sources/${PN}/${A}"
+HOMEPAGE="http://www.gnome.org/"
+
+DEPEND="nls? ( sys-devel/gettext )
+ >=gnome-base/gconf-0.50
+ >=gnome-base/control-center-1.2.4
+ >=gnome-base/gnome-libs-1.2.9"
+
+
+src_compile() {
+
+ local myconf
+ if [ -z "`use nls`" ]
+ then
+ myconf="--disable-nls"
+ fi
+ try ./configure --host=${CHOST} --prefix=/opt/gnome --sysconfdir=/etc/opt/gnome \
+ --mandir=/opt/gnome/share/man ${myconf}
+ try make
+
+}
+
+src_install() {
+
+ try make prefix=${D}/opt/gnome sysconfdir=${D}/etc/opt/gnome mandir=${D}/opt/gnome/share/man install
+ dodoc AUTHORS COPYING* ChangeLog NEWS README
+}
+
+
+
+
+