summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/kremotecontrol/kremotecontrol-4.7.0.ebuild')
-rw-r--r--kde-base/kremotecontrol/kremotecontrol-4.7.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-base/kremotecontrol/kremotecontrol-4.7.0.ebuild b/kde-base/kremotecontrol/kremotecontrol-4.7.0.ebuild
new file mode 100644
index 000000000000..0780859eb25e
--- /dev/null
+++ b/kde-base/kremotecontrol/kremotecontrol-4.7.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2011 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/kremotecontrol/kremotecontrol-4.7.0.ebuild,v 1.1 2011/07/27 14:04:30 alexxy Exp $
+
+EAPI=4
+
+KDE_HANDBOOK="optional"
+KMNAME="kdeutils"
+inherit kde4-meta
+
+DESCRIPTION="KDE frontend for remote controls"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+DEPEND="
+ $(add_kdebase_dep libkworkspace)
+ $(add_kdebase_dep solid)
+"
+RDEPEND="${DEPEND}"
+
+src_unpack() {
+ if use handbook; then
+ KMEXTRA="doc/kcontrol/kremotecontrol"
+ fi
+
+ kde4-meta_src_unpack
+}