summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'kde-base/mplayerthumbs/mplayerthumbs-4.9.1.ebuild')
-rw-r--r--kde-base/mplayerthumbs/mplayerthumbs-4.9.1.ebuild29
1 files changed, 29 insertions, 0 deletions
diff --git a/kde-base/mplayerthumbs/mplayerthumbs-4.9.1.ebuild b/kde-base/mplayerthumbs/mplayerthumbs-4.9.1.ebuild
new file mode 100644
index 000000000000..2d3f2a57df6a
--- /dev/null
+++ b/kde-base/mplayerthumbs/mplayerthumbs-4.9.1.ebuild
@@ -0,0 +1,29 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/kde-base/mplayerthumbs/mplayerthumbs-4.9.1.ebuild,v 1.1 2012/09/04 18:44:53 johu Exp $
+
+EAPI=4
+
+inherit kde4-base
+
+DESCRIPTION="A Thumbnail Generator for Video Files on KDE filemanagers."
+HOMEPAGE="http://www.kde-apps.org/content/show.php?content=41180"
+LICENSE="GPL-2"
+
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="debug"
+
+RDEPEND="
+ || (
+ $(add_kdebase_dep dolphin)
+ $(add_kdebase_dep konqueror)
+ )
+"
+
+src_configure() {
+ mycmakeargs=(
+ -DENABLE_PHONON_SUPPORT=ON
+ )
+
+ kde4-base_src_configure
+}