summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'media-video/ffmpeg/ffmpeg-0.5_p20373.ebuild')
-rw-r--r--media-video/ffmpeg/ffmpeg-0.5_p20373.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/media-video/ffmpeg/ffmpeg-0.5_p20373.ebuild b/media-video/ffmpeg/ffmpeg-0.5_p20373.ebuild
index b78fe5a8e441..a282ab4424e0 100644
--- a/media-video/ffmpeg/ffmpeg-0.5_p20373.ebuild
+++ b/media-video/ffmpeg/ffmpeg-0.5_p20373.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/media-video/ffmpeg/ffmpeg-0.5_p20373.ebuild,v 1.11 2010/03/13 14:33:52 lu_zero Exp $
+# $Header: /var/cvsroot/gentoo-x86/media-video/ffmpeg/ffmpeg-0.5_p20373.ebuild,v 1.12 2010/04/23 12:53:48 ssuominen Exp $
EAPI=2
SCM=""
@@ -27,7 +27,7 @@ SLOT="0"
KEYWORDS="alpha amd64 arm hppa ia64 ppc ppc64 sparc x86 ~x86-fbsd"
IUSE="+3dnow +3dnowext alsa altivec cpudetection custom-cflags debug dirac
doc ieee1394 +encode faac faad gsm ipv6 jack +mmx +mmxext vorbis test
- theora threads x264 xvid network zlib sdl X mp3 opencore-amr
+ theora threads x264 xvid network zlib sdl X mp3 amr
oss pic schroedinger +hardcoded-tables bindist v4l v4l2
speex +ssse3 jpeg2k vdpau"
@@ -53,7 +53,7 @@ RDEPEND="sdl? ( >=media-libs/libsdl-1.2.10 )
dirac? ( media-video/dirac )
gsm? ( >=media-sound/gsm-1.0.12-r1 )
jpeg2k? ( >=media-libs/openjpeg-1.3-r2 )
- opencore-amr? ( media-libs/opencore-amr )
+ amr? ( media-libs/opencore-amr )
schroedinger? ( media-libs/schroedinger )
speex? ( >=media-libs/speex-1.2_beta3 )
jack? ( media-sound/jack-audio-connection-kit )
@@ -127,7 +127,7 @@ src_configure() {
use threads && myconf="${myconf} --enable-pthreads"
# Decoders
- use opencore-amr && myconf="${myconf} --enable-libopencore-amrwb
+ use amr && myconf="${myconf} --enable-libopencore-amrwb
--enable-libopencore-amrnb"
for i in faad dirac schroedinger speex; do
use $i && myconf="${myconf} --enable-lib$i"