summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-im/gnomeicu/gnomeicu-0.96.1-r2.ebuild')
-rw-r--r--net-im/gnomeicu/gnomeicu-0.96.1-r2.ebuild56
1 files changed, 0 insertions, 56 deletions
diff --git a/net-im/gnomeicu/gnomeicu-0.96.1-r2.ebuild b/net-im/gnomeicu/gnomeicu-0.96.1-r2.ebuild
deleted file mode 100644
index 3ad30adadc7e..000000000000
--- a/net-im/gnomeicu/gnomeicu-0.96.1-r2.ebuild
+++ /dev/null
@@ -1,56 +0,0 @@
-# Distributed under the terms of the GNU General Public License, v2 or later
-# A Gnome ICQ Clone
-# Author Ben Lutgens <blutgens@gentoo.org>
-# $Header: /var/cvsroot/gentoo-x86/net-im/gnomeicu/gnomeicu-0.96.1-r2.ebuild,v 1.1 2001/10/06 17:22:52 azarah Exp $
-
-
-A=${P}.tar.bz2
-S=${WORKDIR}/${P}
-DESCRIPTION="Gnome ICQ Client"
-SRC_URI="http://download.sourceforge.net/gnomeicu/${A}"
-HOMEPAGE="http://gnomeicu.sourceforge.net/"
-
-DEPEND="virtual/glibc sys-devel/gettext
- >=gnome-base/gnome-core-1.4.0.4-r1
- >=sys-libs/gdbm-1.8.0"
-RDEPEND=">=gnome-base/gnome-core-1.4.0.4-r1
- >=sys-libs/gdbm-1.8.0"
-
-src_unpack() {
- unpack ${A}
- cd ${S}/src
- cp ${FILESDIR}/userserver.patch .
- patch -p0 < userserver.patch
-}
-
-src_compile() {
-
-
- local myconf
- local myprefix
- myprefix="/usr"
- if [ -z "`use esd`" ]
- then
- myconf="--disable-esd-test"
- fi
- if [ "`use socks5`" ];
- then
- myconf="${myconf} --enable-socks5"
- fi
-
-# This is busted, I'm not sure if it's my box or what, I don't have nls in use
-# so the disabling should work perfectly.
-#
-# if [ -z "`use nls`" ]
-# then
-# myconf="${myconf} --disable-nls"
-# fi
- try ./configure --host=${CHOST} ${myconf} --prefix=${myprefix}
- try make
-}
-
-src_install() {
-
- try make DESTDIR=${D} install
- dodoc AUTHORS COPYING CREDITS ChangeLog INSTALL NEWS README TODO ABOUT-NLS
-}