summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libtorrent/libtorrent-0.6.4.ebuild')
-rw-r--r--net-libs/libtorrent/libtorrent-0.6.4.ebuild7
1 files changed, 5 insertions, 2 deletions
diff --git a/net-libs/libtorrent/libtorrent-0.6.4.ebuild b/net-libs/libtorrent/libtorrent-0.6.4.ebuild
index 8e1edae1c3b1..c3f5909352eb 100644
--- a/net-libs/libtorrent/libtorrent-0.6.4.ebuild
+++ b/net-libs/libtorrent/libtorrent-0.6.4.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-libs/libtorrent/libtorrent-0.6.4.ebuild,v 1.2 2005/07/07 01:00:22 flameeyes Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-libs/libtorrent/libtorrent-0.6.4.ebuild,v 1.3 2005/08/01 01:09:33 flameeyes Exp $
inherit eutils
@@ -32,7 +32,10 @@ src_compile() {
$(use_enable debug) \
--disable-dependency-tracking \
|| die "econf failed"
- emake || die "emake failed"
+
+ # This is needed until the proper cflags patch is applied
+ # Saves us from running autoconf and stuff.
+ emake AM_CXXFLAGS="${CXXFLAGS}" || die "emake failed"
}
src_install() {