summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-p2p/rtorrent/rtorrent-0.8.6-r1.ebuild')
-rw-r--r--net-p2p/rtorrent/rtorrent-0.8.6-r1.ebuild11
1 files changed, 10 insertions, 1 deletions
diff --git a/net-p2p/rtorrent/rtorrent-0.8.6-r1.ebuild b/net-p2p/rtorrent/rtorrent-0.8.6-r1.ebuild
index 8c74d3f743b2..94f0cba07026 100644
--- a/net-p2p/rtorrent/rtorrent-0.8.6-r1.ebuild
+++ b/net-p2p/rtorrent/rtorrent-0.8.6-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2010 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-p2p/rtorrent/rtorrent-0.8.6-r1.ebuild,v 1.1 2010/01/22 13:37:42 cla Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-p2p/rtorrent/rtorrent-0.8.6-r1.ebuild,v 1.2 2010/01/22 14:17:00 cla Exp $
EAPI=2
@@ -46,3 +46,12 @@ src_install() {
newconfd "${FILESDIR}/rtorrentd.conf" rtorrentd || die "newconfd failed"
fi
}
+
+pkg_postinst() {
+ elog "rtorrent colors patch"
+ elog "Set colors using the options below in .rtorrent.rc:"
+ elog "Options: done_fg_color, done_bg_color, active_fg_color, active_bg_color"
+ elog "Colors: 0 = black, 1 = red, 2 = green, 3 = yellow, 4 = blue,"
+ elog "5 = magenta, 6 = cyan and 7 = white"
+ elog "Example: done_fg_color = 1"
+}