summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-print/foo2zjs/foo2zjs-20041030.ebuild')
-rw-r--r--net-print/foo2zjs/foo2zjs-20041030.ebuild7
1 files changed, 4 insertions, 3 deletions
diff --git a/net-print/foo2zjs/foo2zjs-20041030.ebuild b/net-print/foo2zjs/foo2zjs-20041030.ebuild
index c506059d3e66..8e85fefcf7fd 100644
--- a/net-print/foo2zjs/foo2zjs-20041030.ebuild
+++ b/net-print/foo2zjs/foo2zjs-20041030.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2005 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-print/foo2zjs/foo2zjs-20041030.ebuild,v 1.2 2005/01/09 15:01:47 genstef Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-print/foo2zjs/foo2zjs-20041030.ebuild,v 1.3 2005/02/02 20:25:12 genstef Exp $
inherit eutils flag-o-matic
@@ -56,6 +56,7 @@ src_install() {
make DESTDIR=${D} install \
|| die "make install failed"
- use usb && make DESTDIR=${D} install-hotplug \
- || die "make install-hotplug failed"
+ use usb && \
+ ( make DESTDIR=${D} install-hotplug \
+ || die "make install-hotplug failed" )
}