summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-www/mod_scgi/mod_scgi-1.2_alpha1-r1.ebuild')
-rw-r--r--net-www/mod_scgi/mod_scgi-1.2_alpha1-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/net-www/mod_scgi/mod_scgi-1.2_alpha1-r1.ebuild b/net-www/mod_scgi/mod_scgi-1.2_alpha1-r1.ebuild
index ab75841f4141..9ee5d7039d70 100644
--- a/net-www/mod_scgi/mod_scgi-1.2_alpha1-r1.ebuild
+++ b/net-www/mod_scgi/mod_scgi-1.2_alpha1-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/net-www/mod_scgi/mod_scgi-1.2_alpha1-r1.ebuild,v 1.2 2004/06/25 01:03:55 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/net-www/mod_scgi/mod_scgi-1.2_alpha1-r1.ebuild,v 1.3 2004/06/25 15:52:19 agriffis Exp $
detectapache() {
local domsg=
@@ -18,7 +18,7 @@ detectapache() {
1) [ -n "${domsg}" ] && einfo 'Apache1 only detected' ;;
2) [ -n "${domsg}" ] && einfo 'Apache2 only detected';;
both)
- if [ "`use apache2`" ]; then
+ if use apache2; then
[ -n "${domsg}" ] && einfo "Multiple Apache versions detected, using Apache2 (USE=apache2)"
APACHEVER=2
else