summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-chemistry/apbs/apbs-1.3-r1.ebuild')
-rw-r--r--sci-chemistry/apbs/apbs-1.3-r1.ebuild5
1 files changed, 3 insertions, 2 deletions
diff --git a/sci-chemistry/apbs/apbs-1.3-r1.ebuild b/sci-chemistry/apbs/apbs-1.3-r1.ebuild
index 0bb9066cd862..a18c4459275e 100644
--- a/sci-chemistry/apbs/apbs-1.3-r1.ebuild
+++ b/sci-chemistry/apbs/apbs-1.3-r1.ebuild
@@ -1,12 +1,12 @@
# Copyright 1999-2011 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/apbs-1.3-r1.ebuild,v 1.3 2011/04/16 07:54:07 jlec Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-chemistry/apbs/apbs-1.3-r1.ebuild,v 1.4 2011/06/21 08:41:13 jlec Exp $
EAPI="3"
PYTHON_DEPEND="python? 2"
-inherit autotools eutils flag-o-matic python toolchain-funcs versionator
+inherit autotools eutils fortran-2 flag-o-matic python toolchain-funcs versionator
MY_PV=$(get_version_component_range 1-3)
MY_P="${PN}-${MY_PV}"
@@ -36,6 +36,7 @@ RDEPEND="${DEPEND}"
S="${WORKDIR}"/"${MY_P}-source"
pkg_setup() {
+ fortran-2_pkg_setup
use python && python_set_active_version 2
if use mpi && use python; then
einfo "mpi and python support are incompatible"