summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/acml/acml-2.5.0.ebuild')
-rw-r--r--sci-libs/acml/acml-2.5.0.ebuild10
1 files changed, 6 insertions, 4 deletions
diff --git a/sci-libs/acml/acml-2.5.0.ebuild b/sci-libs/acml/acml-2.5.0.ebuild
index 7fe41cb64485..4163965e2440 100644
--- a/sci-libs/acml/acml-2.5.0.ebuild
+++ b/sci-libs/acml/acml-2.5.0.ebuild
@@ -1,6 +1,6 @@
-# Copyright 1999-2005 Gentoo Foundation
+# Copyright 1999-2006 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sci-libs/acml/acml-2.5.0.ebuild,v 1.2 2005/08/31 21:33:40 kugelfang Exp $
+# $Header: /var/cvsroot/gentoo-x86/sci-libs/acml/acml-2.5.0.ebuild,v 1.3 2006/05/10 18:37:21 kugelfang Exp $
inherit eutils
@@ -51,6 +51,8 @@ src_install() {
# Headers
mkdir -p ${D}/usr/include/acml/
cp ${S}/gnu${SUFFIX}/include/* ${D}/usr/include/acml/
+ cd ${D}/usr/include
+ ln -s acml/acml.h acml.h
# Libraries
mkdir -p ${D}/usr/$(get_libdir)/
@@ -67,7 +69,7 @@ src_install() {
pkg_postinst() {
einfo "To use ACML's BLAS features, you have to issue (as root):"
- einfo "\n\t/usr/bin/blas-config ACML"
+ einfo "\n\t/usr/bin/eselect blas set ACML"
einfo "To use ACML's LAPACK features, you have to issue (as root):"
- einfo "\n\t/usr/bin/lapack-config ACML"
+ einfo "\n\t/usr/bin/eselect lapack set ACML"
}