summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/file/file-5.07-r3.ebuild')
-rw-r--r--sys-apps/file/file-5.07-r3.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-apps/file/file-5.07-r3.ebuild b/sys-apps/file/file-5.07-r3.ebuild
index 341ac058ce27..bf00ef4d6e0b 100644
--- a/sys-apps/file/file-5.07-r3.ebuild
+++ b/sys-apps/file/file-5.07-r3.ebuild
@@ -1,13 +1,13 @@
-# Copyright 1999-2011 Gentoo Foundation
+# Copyright 1999-2012 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-5.07-r3.ebuild,v 1.6 2011/08/09 13:37:04 xarthisius Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-5.07-r3.ebuild,v 1.7 2012/02/02 01:35:39 floppym Exp $
EAPI="2"
PYTHON_DEPEND="python? *"
SUPPORT_PYTHON_ABIS="1"
RESTRICT_PYTHON_ABIS="*-jython"
-inherit eutils distutils libtool flag-o-matic
+inherit eutils distutils libtool flag-o-matic toolchain-funcs
DESCRIPTION="identify a file's format by scanning binary data for patterns"
HOMEPAGE="ftp://ftp.astron.com/pub/file/"
@@ -37,7 +37,7 @@ src_prepare() {
usex() { use $1 && echo ${2:-yes} || echo ${3:-no} ; }
-wd() { echo ${WORKDIR}/build-${CHOST}; }
+wd() { echo "${WORKDIR}"/build-${CHOST}; }
do_configure() {
ECONF_SOURCE=${S}