summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/file')
-rw-r--r--sys-apps/file/file-3.41.ebuild12
-rw-r--r--sys-apps/file/file-4.02.ebuild10
-rw-r--r--sys-apps/file/file-4.06.ebuild10
-rw-r--r--sys-apps/file/file-4.07-r1.ebuild10
-rw-r--r--sys-apps/file/file-4.07.ebuild10
-rw-r--r--sys-apps/file/file-4.08.ebuild4
-rw-r--r--sys-apps/file/file-4.09.ebuild4
7 files changed, 30 insertions, 30 deletions
diff --git a/sys-apps/file/file-3.41.ebuild b/sys-apps/file/file-3.41.ebuild
index 4bf65ae23d69..7ce0e441da8d 100644
--- a/sys-apps/file/file-3.41.ebuild
+++ b/sys-apps/file/file-3.41.ebuild
@@ -1,20 +1,20 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-3.41.ebuild,v 1.7 2004/06/25 20:43:02 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-3.41.ebuild,v 1.8 2004/06/28 16:07:10 vapier Exp $
inherit eutils
-S=${WORKDIR}/${P}
DESCRIPTION="Program to identify a file's format by scanning binary data for patterns"
+HOMEPAGE="ftp://ftp.astron.com/pub/file/"
SRC_URI="ftp://ftp.gw.com/mirrors/pub/unix/file/${P}.tar.gz
ftp://ftp.astron.com/pub/file/${P}.tar.gz"
-HOMEPAGE="ftp://ftp.astron.com/pub/file/"
-KEYWORDS="x86 amd64 ppc sparc alpha mips hppa "
-SLOT="0"
LICENSE="as-is"
+SLOT="0"
+KEYWORDS="x86 ppc sparc mips alpha hppa amd64"
+IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A}
diff --git a/sys-apps/file/file-4.02.ebuild b/sys-apps/file/file-4.02.ebuild
index 0ad4fe390f4a..e623c916da8d 100644
--- a/sys-apps/file/file-4.02.ebuild
+++ b/sys-apps/file/file-4.02.ebuild
@@ -1,19 +1,19 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.02.ebuild,v 1.13 2004/06/25 20:43:02 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.02.ebuild,v 1.14 2004/06/28 16:07:10 vapier Exp $
inherit flag-o-matic
-S=${WORKDIR}/${P}
DESCRIPTION="Program to identify a file's format by scanning binary data for patterns"
HOMEPAGE="ftp://ftp.astron.com/pub/file/"
SRC_URI="mirror://gentoo/${P}.tar.gz"
-KEYWORDS="x86 amd64 ppc sparc alpha hppa"
-SLOT="0"
LICENSE="as-is"
+SLOT="0"
+KEYWORDS="x86 ppc sparc alpha hppa amd64"
+IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_compile() {
diff --git a/sys-apps/file/file-4.06.ebuild b/sys-apps/file/file-4.06.ebuild
index 72b48a0197f4..9544ba26cee5 100644
--- a/sys-apps/file/file-4.06.ebuild
+++ b/sys-apps/file/file-4.06.ebuild
@@ -1,20 +1,20 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.06.ebuild,v 1.18 2004/06/25 20:43:02 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.06.ebuild,v 1.19 2004/06/28 16:07:10 vapier Exp $
inherit flag-o-matic gnuconfig eutils
DESCRIPTION="Program to identify a file's format by scanning binary data for patterns"
+HOMEPAGE="ftp://ftp.astron.com/pub/file/"
SRC_URI="ftp://ftp.gw.com/mirrors/pub/unix/file/${P}.tar.gz
ftp://ftp.astron.com/pub/file/${P}.tar.gz"
-HOMEPAGE="ftp://ftp.astron.com/pub/file/"
-KEYWORDS="x86 amd64 ~ppc sparc alpha hppa mips ia64 ppc64"
-SLOT="0"
LICENSE="as-is"
+SLOT="0"
+KEYWORDS="x86 ~ppc sparc mips alpha hppa amd64 ia64 ppc64"
IUSE="uclibc"
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A}
diff --git a/sys-apps/file/file-4.07-r1.ebuild b/sys-apps/file/file-4.07-r1.ebuild
index c8a5231d5c27..8f5cc33bedd0 100644
--- a/sys-apps/file/file-4.07-r1.ebuild
+++ b/sys-apps/file/file-4.07-r1.ebuild
@@ -1,20 +1,20 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.07-r1.ebuild,v 1.6 2004/06/25 20:43:02 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.07-r1.ebuild,v 1.7 2004/06/28 16:07:10 vapier Exp $
inherit flag-o-matic gnuconfig eutils
DESCRIPTION="Program to identify a file's format by scanning binary data for patterns"
+HOMEPAGE="ftp://ftp.astron.com/pub/file/"
SRC_URI="ftp://ftp.gw.com/mirrors/pub/unix/file/${P}.tar.gz
ftp://ftp.astron.com/pub/file/${P}.tar.gz"
-HOMEPAGE="ftp://ftp.astron.com/pub/file/"
-KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha ~hppa ~mips ~ia64 ~ppc64 s390"
-SLOT="0"
LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~hppa ~amd64 ~ia64 ~ppc64 s390"
IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A}
diff --git a/sys-apps/file/file-4.07.ebuild b/sys-apps/file/file-4.07.ebuild
index 5aa953b20b81..ffbc57e9102a 100644
--- a/sys-apps/file/file-4.07.ebuild
+++ b/sys-apps/file/file-4.07.ebuild
@@ -1,20 +1,20 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.07.ebuild,v 1.6 2004/06/25 20:43:02 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.07.ebuild,v 1.7 2004/06/28 16:07:10 vapier Exp $
inherit flag-o-matic gnuconfig eutils
DESCRIPTION="Program to identify a file's format by scanning binary data for patterns"
+HOMEPAGE="ftp://ftp.astron.com/pub/file/"
SRC_URI="ftp://ftp.gw.com/mirrors/pub/unix/file/${P}.tar.gz
ftp://ftp.astron.com/pub/file/${P}.tar.gz"
-HOMEPAGE="ftp://ftp.astron.com/pub/file/"
-KEYWORDS="~x86 ~amd64 ~ppc ~sparc ~alpha ~hppa ~mips ~ia64 ~ppc64"
-SLOT="0"
LICENSE="as-is"
+SLOT="0"
+KEYWORDS="~x86 ~ppc ~sparc ~mips ~alpha ~hppa ~amd64 ~ia64 ~ppc64"
IUSE=""
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A}
diff --git a/sys-apps/file/file-4.08.ebuild b/sys-apps/file/file-4.08.ebuild
index b996949e6c7e..de19b18a0f0c 100644
--- a/sys-apps/file/file-4.08.ebuild
+++ b/sys-apps/file/file-4.08.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.08.ebuild,v 1.8 2004/06/24 22:06:15 agriffis Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.08.ebuild,v 1.9 2004/06/28 16:07:10 vapier Exp $
inherit flag-o-matic gnuconfig eutils
@@ -14,7 +14,7 @@ SLOT="0"
KEYWORDS="x86 ppc ~sparc ~mips ~alpha arm hppa ~amd64 ~ia64 ~ppc64 s390"
IUSE="build uclibc"
-DEPEND="virtual/glibc"
+DEPEND="virtual/libc"
src_unpack() {
unpack ${A}
diff --git a/sys-apps/file/file-4.09.ebuild b/sys-apps/file/file-4.09.ebuild
index f9c1678b1cec..ff288af72e0a 100644
--- a/sys-apps/file/file-4.09.ebuild
+++ b/sys-apps/file/file-4.09.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.09.ebuild,v 1.7 2004/06/25 23:45:58 ciaranm Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-apps/file/file-4.09.ebuild,v 1.8 2004/06/28 16:07:10 vapier Exp $
inherit flag-o-matic gnuconfig eutils
use python && inherit distutils
@@ -15,7 +15,7 @@ SLOT="0"
KEYWORDS="~x86 ~ppc sparc mips alpha ~arm ~hppa amd64 ~ia64 ~ppc64 s390"
IUSE="python build"
-DEPEND="virtual/glibc
+DEPEND="virtual/libc
!build? ( python? ( virtual/python ) )"
src_unpack() {