summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild')
-rw-r--r--sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild b/sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild
new file mode 100644
index 000000000000..20e2b5bce969
--- /dev/null
+++ b/sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2006 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-boot/efibootmgr/efibootmgr-0.5.3.ebuild,v 1.1 2006/03/10 17:34:31 agriffis Exp $
+
+inherit eutils
+
+DESCRIPTION="Interact with the EFI Boot Manager on IA-64 Systems"
+HOMEPAGE="http://developer.intel.com/technology/efi"
+SRC_URI="http://linux.dell.com/efibootmgr/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~ia64"
+IUSE=""
+
+DEPEND="virtual/libc
+ sys-apps/pciutils"
+
+src_compile() {
+ emake || die "emake failed"
+}
+
+src_install() {
+ dosbin src/efibootmgr/efibootmgr || die
+ doman src/man/man8/efibootmgr.8
+ dodoc AUTHORS README doc/ChangeLog doc/TODO
+}