summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/binutils/binutils-2.13.90.0.18.ebuild')
-rw-r--r--sys-devel/binutils/binutils-2.13.90.0.18.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-devel/binutils/binutils-2.13.90.0.18.ebuild b/sys-devel/binutils/binutils-2.13.90.0.18.ebuild
index 9ab2cc35f197..bc6cce64c4d2 100644
--- a/sys-devel/binutils/binutils-2.13.90.0.18.ebuild
+++ b/sys-devel/binutils/binutils-2.13.90.0.18.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-devel/binutils/binutils-2.13.90.0.18.ebuild,v 1.21 2004/04/16 03:33:04 kumba Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-devel/binutils/binutils-2.13.90.0.18.ebuild,v 1.22 2004/06/24 03:25:52 agriffis Exp $
IUSE="nls bootstrap build"
@@ -84,9 +84,9 @@ src_compile() {
emake tooldir="${ROOT}/usr/bin" \
all || die
- if [ -z "`use build`" ]
+ if ! use build
then
- if [ -z "`use bootstrap`" ]
+ if ! use bootstrap
then
# Nuke the manpages to recreate them (only use this if we have perl)
find . -name '*.1' -exec rm -f {} \; || :
@@ -135,7 +135,7 @@ src_install() {
done
cd ${S}
- if [ -z "`use build`" ]
+ if ! use build
then
make prefix=${D}/usr \
mandir=${D}/usr/share/man \