summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/inotify-tools/inotify-tools-3.10.ebuild')
-rw-r--r--sys-fs/inotify-tools/inotify-tools-3.10.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-fs/inotify-tools/inotify-tools-3.10.ebuild b/sys-fs/inotify-tools/inotify-tools-3.10.ebuild
new file mode 100644
index 000000000000..a8b52a62be2e
--- /dev/null
+++ b/sys-fs/inotify-tools/inotify-tools-3.10.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/inotify-tools/inotify-tools-3.10.ebuild,v 1.1 2007/07/22 15:41:48 wschlich Exp $
+
+DESCRIPTION="a set of command-line programs providing a simple interface to inotify"
+HOMEPAGE="http://inotify-tools.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+DEPEND="virtual/libc"
+
+src_compile() {
+ econf || die "configure failed"
+ emake || die "make failed"
+}
+
+src_install() {
+ emake DESTDIR="${D}" install || die "make install failed"
+ dodoc NEWS AUTHORS
+}