summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/unionfs-fuse/unionfs-fuse-0.24.ebuild')
-rw-r--r--sys-fs/unionfs-fuse/unionfs-fuse-0.24.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/unionfs-fuse/unionfs-fuse-0.24.ebuild b/sys-fs/unionfs-fuse/unionfs-fuse-0.24.ebuild
new file mode 100644
index 000000000000..5cce2127e5a3
--- /dev/null
+++ b/sys-fs/unionfs-fuse/unionfs-fuse-0.24.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/sys-fs/unionfs-fuse/unionfs-fuse-0.24.ebuild,v 1.1 2010/05/21 16:54:29 sping Exp $
+
+EAPI="2"
+
+DESCRIPTION="Self-syncing tree-merging file system based on FUSE"
+
+HOMEPAGE="http://podgorny.cz/moin/UnionFsFuse"
+SRC_URI="http://podgorny.cz/unionfs-fuse/releases/${P}.tar.bz2"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND="sys-fs/fuse"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ dodir /usr/sbin /usr/share/man/man8/ || die "dodir failed"
+ emake DESTDIR="${D}" PREFIX="/usr" install || die "emake install failed"
+}