summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-kernel/vanilla-sources/vanilla-sources-2.4.19.ebuild')
-rw-r--r--sys-kernel/vanilla-sources/vanilla-sources-2.4.19.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-kernel/vanilla-sources/vanilla-sources-2.4.19.ebuild b/sys-kernel/vanilla-sources/vanilla-sources-2.4.19.ebuild
index 64186b1e4a1f..ceeab94487e9 100644
--- a/sys-kernel/vanilla-sources/vanilla-sources-2.4.19.ebuild
+++ b/sys-kernel/vanilla-sources/vanilla-sources-2.4.19.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/sys-kernel/vanilla-sources/vanilla-sources-2.4.19.ebuild,v 1.8 2003/03/11 21:11:48 seemant Exp $
+# $Header: /var/cvsroot/gentoo-x86/sys-kernel/vanilla-sources/vanilla-sources-2.4.19.ebuild,v 1.9 2003/03/24 23:21:33 drobbins Exp $
#OKV=original kernel version, KV=patched kernel version. They can be the same.
#we use this next variable to avoid duplicating stuff on cvs
@@ -27,7 +27,7 @@ if [ $ETYPE = "sources" ] && [ -z "`use build`" ]
then
#console-tools is needed to solve the loadkeys fiasco; binutils version needed to avoid Athlon/PIII/SSE assembler bugs.
DEPEND=">=sys-devel/binutils-2.11.90.0.31"
- RDEPEND=">=sys-libs/ncurses-5.2 dev-lang/perl >=sys-apps/modutils-2.4.2 sys-devel/make"
+ RDEPEND=">=sys-libs/ncurses-5.2 dev-lang/perl sys-apps/modutils sys-devel/make"
fi
[ -z "$LINUX_HOSTCFLAGS" ] && LINUX_HOSTCFLAGS="-Wall -Wstrict-prototypes -O2 -fomit-frame-pointer -I${S}/include"