summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/gtkDPS/gtkDPS-0.3.4.ebuild')
-rw-r--r--x11-libs/gtkDPS/gtkDPS-0.3.4.ebuild10
1 files changed, 8 insertions, 2 deletions
diff --git a/x11-libs/gtkDPS/gtkDPS-0.3.4.ebuild b/x11-libs/gtkDPS/gtkDPS-0.3.4.ebuild
index e52cdd338a63..ece8de28ff7c 100644
--- a/x11-libs/gtkDPS/gtkDPS-0.3.4.ebuild
+++ b/x11-libs/gtkDPS/gtkDPS-0.3.4.ebuild
@@ -1,6 +1,8 @@
# Copyright 1999-2003 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtkDPS/gtkDPS-0.3.4.ebuild,v 1.1 2003/07/28 21:29:01 mholzer Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/gtkDPS/gtkDPS-0.3.4.ebuild,v 1.2 2003/09/16 18:27:11 agriffis Exp $
+
+inherit gnuconfig
IUSE="nls"
@@ -10,7 +12,7 @@ SRC_URI="ftp://ftp.gyve.org/pub/${PN}/${P}.tar.gz"
HOMEPAGE="http://www.gyve.org/gtkDPS/"
LICENSE="GPL-2 LGPL-2"
SLOT="0"
-KEYWORDS="~x86 ~sparc"
+KEYWORDS="~x86 ~sparc ~alpha"
DEPEND="virtual/glibc
=x11-libs/gtk+-1.2*
@@ -19,6 +21,10 @@ DEPEND="virtual/glibc
RDEPEND="nls? ( sys-devel/gettext )"
src_compile() {
+ if use alpha; then
+ gnuconfig_update || die "gnuconfig_update failed"
+ fi
+
if [ -z "`use nls`" ] ; then
myconf="--disable-nls"
fi