summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/qt/qt-3.2.3-r1.ebuild')
-rw-r--r--x11-libs/qt/qt-3.2.3-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-libs/qt/qt-3.2.3-r1.ebuild b/x11-libs/qt/qt-3.2.3-r1.ebuild
index 0960d04d7e41..f2cb1cd0dea3 100644
--- a/x11-libs/qt/qt-3.2.3-r1.ebuild
+++ b/x11-libs/qt/qt-3.2.3-r1.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Technologies, Inc.
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-3.2.3-r1.ebuild,v 1.1 2004/01/07 13:06:48 caleb Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-libs/qt/qt-3.2.3-r1.ebuild,v 1.2 2004/01/07 19:36:35 caleb Exp $
SRCTYPE="free"
DESCRIPTION="QT version ${PV}"
@@ -90,7 +90,7 @@ src_compile() {
use nas && myconf="${myconf} -system-nas-sound"
use gif && myconf="${myconf} -qt-gif"
use mysql && myconf="${myconf} -plugin-sql-mysql -I/usr/include/mysql -L/usr/lib/mysql"
- use postgres && myconf="${myconf} -plugin-sql-psql -I/usr/include/postgresql/pgsql"
+ use postgres && myconf="${myconf} -plugin-sql-psql -I/usr/include/postgresql/server -I/usr/include/postgresql/pgsql"
use odbc && myconf="${myconf} -plugin-sql-odbc"
use opengl && myconf="${myconf} -enable-module=opengl" || myconf="${myconf} -disable-opengl"
use debug && myconf="${myconf} -debug" || myconf="${myconf} -release -no-g++-exceptions"