summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/wmpeople/wmpeople-1.2.ebuild')
-rw-r--r--x11-plugins/wmpeople/wmpeople-1.2.ebuild16
1 files changed, 5 insertions, 11 deletions
diff --git a/x11-plugins/wmpeople/wmpeople-1.2.ebuild b/x11-plugins/wmpeople/wmpeople-1.2.ebuild
index 99a86fe0b8da..5c42d0d645e3 100644
--- a/x11-plugins/wmpeople/wmpeople-1.2.ebuild
+++ b/x11-plugins/wmpeople/wmpeople-1.2.ebuild
@@ -1,6 +1,6 @@
# Copyright 1999-2004 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmpeople/wmpeople-1.2.ebuild,v 1.2 2004/06/30 07:45:43 dholm Exp $
+# $Header: /var/cvsroot/gentoo-x86/x11-plugins/wmpeople/wmpeople-1.2.ebuild,v 1.3 2004/07/04 23:41:43 mr_bones_ Exp $
inherit eutils
@@ -11,27 +11,21 @@ SRC_URI="mirror://sourceforge/peephole/${P}.tar.gz"
LICENSE="GPL-2"
SLOT="0"
KEYWORDS="~x86 ~ppc"
-
-# This program supports the nptl, but there is no need
-# for ebuild code to enable it...
-IUSE="nptl"
+IUSE=""
DEPEND="
virtual/x11
>=net-mail/peephole-1.2"
-src_install()
-{
+src_install() {
einstall || die "Installation failed"
- dodoc AUTHORS COPYING ChangeLog README
+ dodoc AUTHORS ChangeLog README
}
-pkg_postinst()
-{
+pkg_postinst() {
einfo "Before you can use wmpeople you must copy"
einfo "/etc/skel/.wmpeoplerc to your home dir"
einfo "and edit it to suit your needs."
einfo "Also, make sure that the peephole daemon"
einfo "is up and running before you start wmpeople."
- sleep 5
}