summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-wm/jwm/jwm-0.22.ebuild')
-rw-r--r--x11-wm/jwm/jwm-0.22.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-wm/jwm/jwm-0.22.ebuild b/x11-wm/jwm/jwm-0.22.ebuild
new file mode 100644
index 000000000000..e10dc2be12f5
--- /dev/null
+++ b/x11-wm/jwm/jwm-0.22.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2005 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: /var/cvsroot/gentoo-x86/x11-wm/jwm/jwm-0.22.ebuild,v 1.1 2005/05/20 04:23:59 usata Exp $
+
+IUSE=""
+
+DESCRIPTION="Joe's window manager"
+SRC_URI="http://joewing.net/programs/jwm/${P}.tar.bz2"
+HOMEPAGE="http://joewing.net/programs/jwm/"
+
+SLOT="0"
+LICENSE="GPL-2"
+KEYWORDS="~x86 ~ppc"
+
+DEPEND="virtual/x11"
+
+src_install() {
+ dodir /usr/bin
+ dodir /etc
+ dodir /usr/share/man
+ make BINDIR=${D}/usr/bin SYSCONF=${D}/etc MANDIR=${D}/usr/share/man install || die
+
+ echo "#!/bin/sh" > jwm
+ echo "exec /usr/bin/jwm" >> jwm
+ exeinto /etc/X11/Sessions
+ doexe jwm
+}