summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMatthew Smith <matthew@gentoo.org>2022-02-16 18:56:03 +0000
committerMatthew Smith <matthew@gentoo.org>2022-02-16 18:56:56 +0000
commit7fafa36104e3d88ab6df5bda29cc019f729dfac8 (patch)
tree3e60687d5e91ab6c84a474e320fe92c2f1a832c4 /app-emacs/websocket/websocket-1.12.ebuild
parentapp-emacs/avy: initial import at 0.5.0 (diff)
downloadgentoo-7fafa36104e3d88ab6df5bda29cc019f729dfac8.tar.gz
gentoo-7fafa36104e3d88ab6df5bda29cc019f729dfac8.tar.bz2
gentoo-7fafa36104e3d88ab6df5bda29cc019f729dfac8.zip
app-emacs/websocket: add missing || die after tests
Signed-off-by: Matthew Smith <matthew@gentoo.org>
Diffstat (limited to 'app-emacs/websocket/websocket-1.12.ebuild')
-rw-r--r--app-emacs/websocket/websocket-1.12.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/app-emacs/websocket/websocket-1.12.ebuild b/app-emacs/websocket/websocket-1.12.ebuild
index c512baa9f3c7..b70eabe48fad 100644
--- a/app-emacs/websocket/websocket-1.12.ebuild
+++ b/app-emacs/websocket/websocket-1.12.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -23,7 +23,7 @@ src_compile() {
src_test() {
${EMACS} ${EMACSFLAGS} -L . -l websocket-test \
- -f ert-run-tests-batch-and-exit
+ -f ert-run-tests-batch-and-exit || die "tests failed"
}
src_install() {