summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2018-01-18 23:16:04 +0100
committerPatrice Clement <monsieurp@gentoo.org>2018-01-18 23:16:35 +0100
commit33fe3d7705a18cce68b2013e5e8ba1ee4c2f7f0f (patch)
tree53f01782ffd7e40dfce931228b0d1d430c46b4e3 /app-misc
parentmedia-video/ffmpeg: Revert chromium.patch change and add -r1 for 9999 (diff)
downloadgentoo-33fe3d7705a18cce68b2013e5e8ba1ee4c2f7f0f.tar.gz
gentoo-33fe3d7705a18cce68b2013e5e8ba1ee4c2f7f0f.tar.bz2
gentoo-33fe3d7705a18cce68b2013e5e8ba1ee4c2f7f0f.zip
app-misc/lxsplit: EAPI 6 bump.
Package-Manager: Portage-2.3.13, Repoman-2.3.3
Diffstat (limited to 'app-misc')
-rw-r--r--app-misc/lxsplit/lxsplit-0.2.4-r1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/app-misc/lxsplit/lxsplit-0.2.4-r1.ebuild b/app-misc/lxsplit/lxsplit-0.2.4-r1.ebuild
new file mode 100644
index 000000000000..8d9b02a71df7
--- /dev/null
+++ b/app-misc/lxsplit/lxsplit-0.2.4-r1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit toolchain-funcs
+
+DESCRIPTION="Command-line file splitter/joiner for Linux"
+HOMEPAGE="http://lxsplit.sourceforge.net"
+SRC_URI="mirror://sourceforge/lxsplit/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86"
+
+src_compile() {
+ tc-export CC
+ emake CFLAGS="${CFLAGS}" LDFLAGS="${LDFLAGS}"
+}
+
+src_install() {
+ einstalldocs
+ dobin "${PN}"
+}