summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMike Gilbert <floppym@gentoo.org>2020-01-24 16:31:05 -0500
committerMike Gilbert <floppym@gentoo.org>2020-01-24 16:31:38 -0500
commitcb22679d8ce281be1a563a240f58c1147bbad54c (patch)
tree609bbd6d8d1a390bf0a7db4d74059ae79d036ca0 /app-shells/kshdb/kshdb-1.1.0.ebuild
parentdev-libs/nss: bump to v3.49.2 (diff)
downloadgentoo-cb22679d8ce281be1a563a240f58c1147bbad54c.tar.gz
gentoo-cb22679d8ce281be1a563a240f58c1147bbad54c.tar.bz2
gentoo-cb22679d8ce281be1a563a240f58c1147bbad54c.zip
app-shells/kshdb: bump to 1.1.0
Package-Manager: Portage-2.3.85_p2, Repoman-2.3.20_p36 Signed-off-by: Mike Gilbert <floppym@gentoo.org>
Diffstat (limited to 'app-shells/kshdb/kshdb-1.1.0.ebuild')
-rw-r--r--app-shells/kshdb/kshdb-1.1.0.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/app-shells/kshdb/kshdb-1.1.0.ebuild b/app-shells/kshdb/kshdb-1.1.0.ebuild
new file mode 100644
index 000000000000..540d278b34a6
--- /dev/null
+++ b/app-shells/kshdb/kshdb-1.1.0.ebuild
@@ -0,0 +1,25 @@
+# Copyright 2019-2020 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="Korn Shell Debugger"
+HOMEPAGE="https://github.com/rocky/kshdb"
+SRC_URI="https://github.com/rocky/kshdb/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64"
+
+RDEPEND="app-shells/ksh"
+
+src_prepare() {
+ default
+ eautoreconf
+}
+
+src_test() {
+ emake check-unit
+}