summaryrefslogtreecommitdiff
path: root/dev-ml
diff options
context:
space:
mode:
authorAlfredo Tupone <tupone@gentoo.org>2022-01-25 20:14:43 +0100
committerAlfredo Tupone <tupone@gentoo.org>2022-01-25 20:14:43 +0100
commit00bdf68890fcae050410698bfdb5bb25b1f3e6b1 (patch)
tree8285039ef07472f9c8cbbb87aedb7ca2b3b2a1d4 /dev-ml
parentmedia-libs/opencv: Drop 4.5.0-r3 and 4.5.1-r3 (diff)
downloadgentoo-00bdf68890fcae050410698bfdb5bb25b1f3e6b1.tar.gz
gentoo-00bdf68890fcae050410698bfdb5bb25b1f3e6b1.tar.bz2
gentoo-00bdf68890fcae050410698bfdb5bb25b1f3e6b1.zip
dev-ml/ocaml-process: fix ocamlopt build
Package-Manager: Portage-3.0.30, Repoman-3.0.3 Signed-off-by: Alfredo Tupone <tupone@gentoo.org>
Diffstat (limited to 'dev-ml')
-rw-r--r--dev-ml/ocaml-process/ocaml-process-0.2.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-ml/ocaml-process/ocaml-process-0.2.1.ebuild b/dev-ml/ocaml-process/ocaml-process-0.2.1.ebuild
index de33c2c8fc59..2979a23b9a6f 100644
--- a/dev-ml/ocaml-process/ocaml-process-0.2.1.ebuild
+++ b/dev-ml/ocaml-process/ocaml-process-0.2.1.ebuild
@@ -24,13 +24,13 @@ src_compile() {
exts=.cma
use ocamlopt && exts+=' .cmx .cmxa'
export pkgs
- emake TARGETS=${exts}
+ emake TARGETS="${exts}"
}
src_install() {
local archive=''
use ocamlopt && archive='_build/lib/process.a'
- findlib_src_install TARGETS=${exts} ARCHIVES=${archives}
+ findlib_src_install TARGETS="${exts}" ARCHIVES=${archives}
}
src_test() {