summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2021-06-13 00:43:02 +0200
committerAndreas K. Hüttel <dilfridge@gentoo.org>2021-06-13 00:45:26 +0200
commite0cfd1ce14fb424e7f8d44a5d2765ac131e86e43 (patch)
treefbc57257e2bc83cc131f4bf28bcb5d38e3a7abd3 /dev-perl/Frontier-RPC/Frontier-RPC-0.07_beta4-r4.ebuild
parentapp-crypt/gnupg: Fixed build with USE="-ldap" (diff)
downloadgentoo-e0cfd1ce14fb424e7f8d44a5d2765ac131e86e43.tar.gz
gentoo-e0cfd1ce14fb424e7f8d44a5d2765ac131e86e43.tar.bz2
gentoo-e0cfd1ce14fb424e7f8d44a5d2765ac131e86e43.zip
dev-perl/Frontier-RPC: Add missing dependency
Closes: https://bugs.gentoo.org/794019 Package-Manager: Portage-3.0.18, Repoman-3.0.2 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Diffstat (limited to 'dev-perl/Frontier-RPC/Frontier-RPC-0.07_beta4-r4.ebuild')
-rw-r--r--dev-perl/Frontier-RPC/Frontier-RPC-0.07_beta4-r4.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-perl/Frontier-RPC/Frontier-RPC-0.07_beta4-r4.ebuild b/dev-perl/Frontier-RPC/Frontier-RPC-0.07_beta4-r4.ebuild
new file mode 100644
index 000000000000..b6ac54cb255c
--- /dev/null
+++ b/dev-perl/Frontier-RPC/Frontier-RPC-0.07_beta4-r4.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DIST_VERSION=0.07b4
+DIST_AUTHOR=KMACLEOD
+DIST_EXAMPLES=("examples/*")
+inherit perl-module
+
+DESCRIPTION="Perform remote procedure calls using extensible markup language"
+SRC_URI+=" http://perl-xml.sourceforge.net/xml-rpc/${PN}-${DIST_VERSION}.tar.gz"
+
+SLOT="0"
+KEYWORDS="~alpha amd64 arm ~hppa ~ia64 ~mips ppc ppc64 ~s390 sparc x86 ~amd64-linux ~x86-linux"
+
+RDEPEND="
+ dev-perl/HTTP-Daemon
+ dev-perl/XML-Parser
+ dev-perl/libwww-perl
+"
+BDEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+"