summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorPatrice Clement <monsieurp@gentoo.org>2015-11-27 01:04:01 +0000
committerPatrice Clement <monsieurp@gentoo.org>2015-11-27 01:15:38 +0000
commit26778bb71e67667b0208166abc9fab902a6bf399 (patch)
treeaa940cc9fd1dbffa3d556a9349b2dcac5746a604 /dev-perl/Module-Locate/Module-Locate-1.800.0.ebuild
parentdev-perl/MIME-Types: Version bump. (diff)
downloadgentoo-26778bb71e67667b0208166abc9fab902a6bf399.tar.gz
gentoo-26778bb71e67667b0208166abc9fab902a6bf399.tar.bz2
gentoo-26778bb71e67667b0208166abc9fab902a6bf399.zip
dev-perl/Module-Locate: Version bump.
Package-Manager: portage-2.2.20.1 Signed-off-by: Patrice Clement <monsieurp@gentoo.org>
Diffstat (limited to 'dev-perl/Module-Locate/Module-Locate-1.800.0.ebuild')
-rw-r--r--dev-perl/Module-Locate/Module-Locate-1.800.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/dev-perl/Module-Locate/Module-Locate-1.800.0.ebuild b/dev-perl/Module-Locate/Module-Locate-1.800.0.ebuild
new file mode 100644
index 000000000000..928f956ef22b
--- /dev/null
+++ b/dev-perl/Module-Locate/Module-Locate-1.800.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+MODULE_AUTHOR=NEILB
+MODULE_VERSION=1.80
+inherit perl-module
+
+DESCRIPTION="Locate modules in the same fashion as require and use"
+
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux ~ppc-macos ~x86-macos ~sparc-solaris"
+IUSE="test"
+
+RDEPEND="
+ virtual/perl-Carp
+ virtual/perl-File-Spec
+ virtual/perl-IO
+"
+DEPEND="${RDEPEND}
+ virtual/perl-ExtUtils-MakeMaker
+ test? ( virtual/perl-Test-Simple )
+"
+
+SRC_TEST="do parallel"