summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAndreas K. Hüttel <dilfridge@gentoo.org>2021-11-19 20:35:01 +0100
committerAndreas K. Hüttel <dilfridge@gentoo.org>2021-11-19 20:40:02 +0100
commite39c98a981da633b072bafe4b1764dfebfaacfe1 (patch)
tree313649a8d45aa337df3e70b882827e5db1ab4503 /dev-perl/mecab-perl/mecab-perl-0.996-r1.ebuild
parentdev-perl/MRO-Compat: EAPI=8 bump (diff)
downloadgentoo-e39c98a981da633b072bafe4b1764dfebfaacfe1.tar.gz
gentoo-e39c98a981da633b072bafe4b1764dfebfaacfe1.tar.bz2
gentoo-e39c98a981da633b072bafe4b1764dfebfaacfe1.zip
dev-perl/mecab-perl: EAPI=8 bump
Package-Manager: Portage-3.0.28, Repoman-3.0.3 Signed-off-by: Andreas K. Hüttel <dilfridge@gentoo.org>
Diffstat (limited to 'dev-perl/mecab-perl/mecab-perl-0.996-r1.ebuild')
-rw-r--r--dev-perl/mecab-perl/mecab-perl-0.996-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/dev-perl/mecab-perl/mecab-perl-0.996-r1.ebuild b/dev-perl/mecab-perl/mecab-perl-0.996-r1.ebuild
new file mode 100644
index 000000000000..3fba3b5a2cec
--- /dev/null
+++ b/dev-perl/mecab-perl/mecab-perl-0.996-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit perl-module
+
+DESCRIPTION="Perl binding for MeCab"
+HOMEPAGE="http://taku910.github.io/mecab/"
+SRC_URI="https://storage.googleapis.com/google-code-archive-downloads/v2/code.google.com/${PN%-*}/${P}.tar.gz"
+
+LICENSE="|| ( BSD LGPL-2.1 GPL-2 )"
+SLOT="0"
+KEYWORDS="amd64 ~ia64 x86"
+
+RDEPEND="~app-text/mecab-${PV}"
+BDEPEND="${RDEPEND}"
+DEPEND="${RDEPEND}"
+
+DOCS=( AUTHORS README test.pl )
+HTML_DOCS=( bindings.html )
+
+src_install() {
+ perl-module_src_install
+ einstalldocs
+}