summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2024-07-11 05:17:09 +0200
committerMichał Górny <mgorny@gentoo.org>2024-07-11 05:25:18 +0200
commitbe621b435698ae75ba09dc2a24e80842de8d4424 (patch)
treed755bb109de534d1a3627f19cd5845f5bc7ab775 /dev-python/django-debug-toolbar
parentdev-python/cfn-lint: Bump to 1.5.3 (diff)
downloadgentoo-be621b435698ae75ba09dc2a24e80842de8d4424.tar.gz
gentoo-be621b435698ae75ba09dc2a24e80842de8d4424.tar.bz2
gentoo-be621b435698ae75ba09dc2a24e80842de8d4424.zip
dev-python/django-debug-toolbar: Remove old
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/django-debug-toolbar')
-rw-r--r--dev-python/django-debug-toolbar/Manifest2
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-4.4.2.ebuild36
-rw-r--r--dev-python/django-debug-toolbar/django-debug-toolbar-4.4.3.ebuild36
3 files changed, 0 insertions, 74 deletions
diff --git a/dev-python/django-debug-toolbar/Manifest b/dev-python/django-debug-toolbar/Manifest
index 0138f9fac96e..8cb6a7d27c69 100644
--- a/dev-python/django-debug-toolbar/Manifest
+++ b/dev-python/django-debug-toolbar/Manifest
@@ -1,3 +1 @@
-DIST django_debug_toolbar-4.4.2.tar.gz 267356 BLAKE2B f9a84d686cdd785fc6bf9072049e72322bcb8328d3ba5975469cd01861df238e71e108118bcbe427a4b8162ee695afbb64a26102d156d21945655e4c1d2f43d6 SHA512 24e3365758c9666afeda8ecf9db6b1813a657a0cebf0a84e76b3e712700527a232bbabe34b5d42b913de9ff68cadbabbae4173fe38d48d484f74383284b2dbbe
-DIST django_debug_toolbar-4.4.3.tar.gz 271501 BLAKE2B 731d4ac2257b495a67076aebb27236271a1ee12f4cf97682b93e5a1319dd54e241846dced43758c9568da02018a49552329428936406c73a59beda06e5c16e61 SHA512 cdadfcef1ce033f65451fa0e0c6bf34f9bfd3a1af428956b72d3aa47e0df36c478173de9e29b17c02f7f35629634bb9d2bf7458912af14ace630dd484e018fb7
DIST django_debug_toolbar-4.4.5.tar.gz 272503 BLAKE2B b77107867a8cc8844a138f4947816c290850b9ca7aa866066cbe3a1d6e72a4b488a7dd7141445c2fa6c7d05eea8fdc73680163a4506d1d14df7e0d14acfe7818 SHA512 afa43c0e0ef06bf58cdfae37ec57ebbe0813f9065b82123935c4ecc18153ffa7ac5227e19942bf2e7d4d3bc76849d2acfb69f3a831070bb14af5263e242b9902
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-4.4.2.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-4.4.2.ebuild
deleted file mode 100644
index 5b2d91965915..000000000000
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-4.4.2.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 2023-2024 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( python3_{10..12} )
-
-inherit distutils-r1 pypi
-
-DESCRIPTION="A configurable set of panels that display various debug information"
-HOMEPAGE="
- https://github.com/jazzband/django-debug-toolbar/
- https://pypi.org/project/django-debug-toolbar/
-"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-4.2.9[${PYTHON_USEDEP}]
-"
-
-BDEPEND="
- test? (
- dev-python/html5lib[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- "${EPYTHON}" -m django test -v 2 --settings tests.settings tests \
- || die "Tests failed with ${EPYTHON}"
-}
diff --git a/dev-python/django-debug-toolbar/django-debug-toolbar-4.4.3.ebuild b/dev-python/django-debug-toolbar/django-debug-toolbar-4.4.3.ebuild
deleted file mode 100644
index 1da7a5cf32c5..000000000000
--- a/dev-python/django-debug-toolbar/django-debug-toolbar-4.4.3.ebuild
+++ /dev/null
@@ -1,36 +0,0 @@
-# Copyright 2023-2024 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=8
-
-DISTUTILS_USE_PEP517=hatchling
-PYTHON_COMPAT=( python3_{10..13} )
-
-inherit distutils-r1 pypi
-
-DESCRIPTION="A configurable set of panels that display various debug information"
-HOMEPAGE="
- https://github.com/jazzband/django-debug-toolbar/
- https://pypi.org/project/django-debug-toolbar/
-"
-
-LICENSE="BSD"
-SLOT="0"
-KEYWORDS="~amd64"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-RDEPEND="
- >=dev-python/django-4.2.9[${PYTHON_USEDEP}]
-"
-
-BDEPEND="
- test? (
- dev-python/html5lib[${PYTHON_USEDEP}]
- )
-"
-
-python_test() {
- "${EPYTHON}" -m django test -v 2 --settings tests.settings tests \
- || die "Tests failed with ${EPYTHON}"
-}