summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2021-06-10 12:47:51 +0200
committerMichał Górny <mgorny@gentoo.org>2021-06-10 12:53:46 +0200
commit225f15cd2297b8986fc060977174c226783983a2 (patch)
treeead86a61d51d35a89a7ba18549b8eeb0988a88bd /dev-python/hypothesis
parentdev-python/pytest-virtualenv: Enable py3.10 (diff)
downloadgentoo-225f15cd2297b8986fc060977174c226783983a2.tar.gz
gentoo-225f15cd2297b8986fc060977174c226783983a2.tar.bz2
gentoo-225f15cd2297b8986fc060977174c226783983a2.zip
dev-python/hypothesis: Fix stripping CLI script
Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'dev-python/hypothesis')
-rw-r--r--dev-python/hypothesis/hypothesis-6.10.1-r1.ebuild (renamed from dev-python/hypothesis/hypothesis-6.10.1.ebuild)2
-rw-r--r--dev-python/hypothesis/hypothesis-6.13.14-r1.ebuild (renamed from dev-python/hypothesis/hypothesis-6.13.14.ebuild)2
-rw-r--r--dev-python/hypothesis/hypothesis-6.14.0-r1.ebuild (renamed from dev-python/hypothesis/hypothesis-6.14.0.ebuild)2
3 files changed, 3 insertions, 3 deletions
diff --git a/dev-python/hypothesis/hypothesis-6.10.1.ebuild b/dev-python/hypothesis/hypothesis-6.10.1-r1.ebuild
index 84ef68e57bef..b7536f7f4daa 100644
--- a/dev-python/hypothesis/hypothesis-6.10.1.ebuild
+++ b/dev-python/hypothesis/hypothesis-6.10.1-r1.ebuild
@@ -44,7 +44,7 @@ PATCHES=(
)
python_prepare() {
- if ! use cli || ! has "${EPYTHON}" python3_{7..9}; then
+ if ! use cli || ! has "${EPYTHON}" python3.{7..9}; then
sed -i -e '/console_scripts/d' setup.py || die
fi
}
diff --git a/dev-python/hypothesis/hypothesis-6.13.14.ebuild b/dev-python/hypothesis/hypothesis-6.13.14-r1.ebuild
index 004d0d143b20..536affb7ae13 100644
--- a/dev-python/hypothesis/hypothesis-6.13.14.ebuild
+++ b/dev-python/hypothesis/hypothesis-6.13.14-r1.ebuild
@@ -41,7 +41,7 @@ BDEPEND="
distutils_enable_tests --install pytest
python_prepare() {
- if ! use cli || ! has "${EPYTHON}" python3_{7..9}; then
+ if ! use cli || ! has "${EPYTHON}" python3.{7..9}; then
sed -i -e '/console_scripts/d' setup.py || die
fi
}
diff --git a/dev-python/hypothesis/hypothesis-6.14.0.ebuild b/dev-python/hypothesis/hypothesis-6.14.0-r1.ebuild
index 004d0d143b20..536affb7ae13 100644
--- a/dev-python/hypothesis/hypothesis-6.14.0.ebuild
+++ b/dev-python/hypothesis/hypothesis-6.14.0-r1.ebuild
@@ -41,7 +41,7 @@ BDEPEND="
distutils_enable_tests --install pytest
python_prepare() {
- if ! use cli || ! has "${EPYTHON}" python3_{7..9}; then
+ if ! use cli || ! has "${EPYTHON}" python3.{7..9}; then
sed -i -e '/console_scripts/d' setup.py || die
fi
}