summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorFabian Groffen <grobian@gentoo.org>2024-11-04 21:04:56 +0100
committerFabian Groffen <grobian@gentoo.org>2024-11-04 21:04:56 +0100
commit3553ff0f48a8273da65f4e352a496891d49838d8 (patch)
treea02431d4c2d396f1e08cc4d6f2158968ee727d7a /dev-python
parentdev-python/dulwich-0.22.4: avoid hard rust dep (diff)
downloadgentoo-3553ff0f48a8273da65f4e352a496891d49838d8.tar.gz
gentoo-3553ff0f48a8273da65f4e352a496891d49838d8.tar.bz2
gentoo-3553ff0f48a8273da65f4e352a496891d49838d8.zip
dev-python/dulwich-0.22.4: use tabs, not spaces
Signed-off-by: Fabian Groffen <grobian@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/dulwich/dulwich-0.22.4.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/dev-python/dulwich/dulwich-0.22.4.ebuild b/dev-python/dulwich/dulwich-0.22.4.ebuild
index 20b5987431a8..367840375cc2 100644
--- a/dev-python/dulwich/dulwich-0.22.4.ebuild
+++ b/dev-python/dulwich/dulwich-0.22.4.ebuild
@@ -78,10 +78,10 @@ src_prepare() {
if use !native-extensions; then
# avoid hard dep on rust via setuptools_rust
- sed -i \
- -e '/from setuptools_rust/d' \
- -e '/^rust_extensions = \[/,/^\]/d' \
- setup.py || die
+ sed -i \
+ -e '/from setuptools_rust/d' \
+ -e '/^rust_extensions = \[/,/^\]/d' \
+ setup.py || die
fi
}