summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLouis Sautier <sbraz@gentoo.org>2021-08-24 01:03:05 +0200
committerLouis Sautier <sbraz@gentoo.org>2021-08-24 13:15:20 +0200
commite791737ee55969d54380fc74b4e974cb7592a275 (patch)
tree3fb5008be78b5dc0a98ea19a2040d17381407879 /dev-python
parentdev-python/nose-random: enable py3.10 and disable py3.7 (diff)
downloadgentoo-e791737ee55969d54380fc74b4e974cb7592a275.tar.gz
gentoo-e791737ee55969d54380fc74b4e974cb7592a275.tar.bz2
gentoo-e791737ee55969d54380fc74b4e974cb7592a275.zip
dev-python/jsondiff: enable py3.10 and fix setuptools dep
Signed-off-by: Louis Sautier <sbraz@gentoo.org>
Diffstat (limited to 'dev-python')
-rw-r--r--dev-python/jsondiff/jsondiff-1.3.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/dev-python/jsondiff/jsondiff-1.3.0.ebuild b/dev-python/jsondiff/jsondiff-1.3.0.ebuild
index 8ca8da9c1579..c53abd845dea 100644
--- a/dev-python/jsondiff/jsondiff-1.3.0.ebuild
+++ b/dev-python/jsondiff/jsondiff-1.3.0.ebuild
@@ -2,8 +2,8 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python3_{7..9} )
-DISTUTILS_USE_SETUPTOOLS=rdepend
+PYTHON_COMPAT=( python3_{8..10} )
+
inherit distutils-r1
DESCRIPTION="Diff JSON and JSON-like structures in Python"