summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorAlexis Ballier <aballier@gentoo.org>2016-03-10 10:53:17 +0100
committerAlexis Ballier <aballier@gentoo.org>2016-03-10 11:34:51 +0100
commitc624ad50d00a9b53b62c1126547e03cba70acee2 (patch)
treec45f63c4e2f23da6cd1b492f680d3256516998b3 /dev-ros/rqt_action/rqt_action-0.3.13.ebuild
parentros-meta/roscpp_core: Bump to 0.5.7. (diff)
downloadgentoo-c624ad50d00a9b53b62c1126547e03cba70acee2.tar.gz
gentoo-c624ad50d00a9b53b62c1126547e03cba70acee2.tar.bz2
gentoo-c624ad50d00a9b53b62c1126547e03cba70acee2.zip
dev-ros/rqt_action: Bump to 0.3.13.
Package-Manager: portage-2.2.27 Signed-off-by: Alexis Ballier <aballier@gentoo.org>
Diffstat (limited to 'dev-ros/rqt_action/rqt_action-0.3.13.ebuild')
-rw-r--r--dev-ros/rqt_action/rqt_action-0.3.13.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/dev-ros/rqt_action/rqt_action-0.3.13.ebuild b/dev-ros/rqt_action/rqt_action-0.3.13.ebuild
new file mode 100644
index 000000000000..f1b6cef67d46
--- /dev/null
+++ b/dev-ros/rqt_action/rqt_action-0.3.13.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+KEYWORDS="~amd64"
+ROS_REPO_URI="https://github.com/ros-visualization/rqt_common_plugins"
+PYTHON_COMPAT=( python2_7 )
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Introspect all available ROS action (from actionlib) types"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/rospy[${PYTHON_USEDEP}]
+ dev-ros/rqt_msg[${PYTHON_USEDEP}]
+ dev-ros/rqt_py_common[${PYTHON_USEDEP}]
+"
+DEPEND="${RDEPEND}"