summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorLars Wendler <polynomial-c@gentoo.org>2021-02-09 10:57:44 +0100
committerLars Wendler <polynomial-c@gentoo.org>2021-02-09 11:26:21 +0100
commitb48c3fd97a1ed317a91b710be36243625474f507 (patch)
treea29d449313ab314d7f0a454e3a2d1493b9d7de4f /dev-vcs/git
parentdev-ml/seq: bump to 0.2 (diff)
downloadgentoo-b48c3fd97a1ed317a91b710be36243625474f507.tar.gz
gentoo-b48c3fd97a1ed317a91b710be36243625474f507.tar.bz2
gentoo-b48c3fd97a1ed317a91b710be36243625474f507.zip
dev-vcs/git: Support python3_9
Closes: https://bugs.gentoo.org/760369 Package-Manager: Portage-3.0.14, Repoman-3.0.2 Signed-off-by: Lars Wendler <polynomial-c@gentoo.org>
Diffstat (limited to 'dev-vcs/git')
-rw-r--r--dev-vcs/git/git-2.30.1.ebuild2
-rw-r--r--dev-vcs/git/git-9999-r1.ebuild2
-rw-r--r--dev-vcs/git/git-9999-r2.ebuild2
-rw-r--r--dev-vcs/git/git-9999-r3.ebuild2
-rw-r--r--dev-vcs/git/git-9999.ebuild2
5 files changed, 5 insertions, 5 deletions
diff --git a/dev-vcs/git/git-2.30.1.ebuild b/dev-vcs/git/git-2.30.1.ebuild
index d73a1120a380..f6a6fb30a9e9 100644
--- a/dev-vcs/git/git-2.30.1.ebuild
+++ b/dev-vcs/git/git-2.30.1.ebuild
@@ -6,7 +6,7 @@ EAPI=7
GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
diff --git a/dev-vcs/git/git-9999-r1.ebuild b/dev-vcs/git/git-9999-r1.ebuild
index 7bb8023418f5..4d91e177d376 100644
--- a/dev-vcs/git/git-9999-r1.ebuild
+++ b/dev-vcs/git/git-9999-r1.ebuild
@@ -6,7 +6,7 @@ EAPI=7
GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
diff --git a/dev-vcs/git/git-9999-r2.ebuild b/dev-vcs/git/git-9999-r2.ebuild
index 7bb8023418f5..4d91e177d376 100644
--- a/dev-vcs/git/git-9999-r2.ebuild
+++ b/dev-vcs/git/git-9999-r2.ebuild
@@ -6,7 +6,7 @@ EAPI=7
GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
diff --git a/dev-vcs/git/git-9999-r3.ebuild b/dev-vcs/git/git-9999-r3.ebuild
index d73a1120a380..f6a6fb30a9e9 100644
--- a/dev-vcs/git/git-9999-r3.ebuild
+++ b/dev-vcs/git/git-9999-r3.ebuild
@@ -6,7 +6,7 @@ EAPI=7
GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd
diff --git a/dev-vcs/git/git-9999.ebuild b/dev-vcs/git/git-9999.ebuild
index 7bb8023418f5..4d91e177d376 100644
--- a/dev-vcs/git/git-9999.ebuild
+++ b/dev-vcs/git/git-9999.ebuild
@@ -6,7 +6,7 @@ EAPI=7
GENTOO_DEPEND_ON_PERL=no
# bug #329479: git-remote-testgit is not multiple-version aware
-PYTHON_COMPAT=( python3_{7,8} )
+PYTHON_COMPAT=( python3_{7..9} )
inherit toolchain-funcs elisp-common l10n perl-module bash-completion-r1 python-single-r1 systemd