summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorArthur Zamarin <arthurzam@gentoo.org>2024-09-06 17:40:43 +0300
committerArthur Zamarin <arthurzam@gentoo.org>2024-09-06 18:26:08 +0300
commit8e10de0fc73c43bee7624ed02d62b9da82b02335 (patch)
treee19ed2cad1e6fa805b64c125d1766c58b002ff63 /gnustep-base
parentdev-lang/rust-bin: fix UnquotedVariable EPREFIX [QA] (diff)
downloadgentoo-8e10de0fc73c43bee7624ed02d62b9da82b02335.tar.gz
gentoo-8e10de0fc73c43bee7624ed02d62b9da82b02335.tar.bz2
gentoo-8e10de0fc73c43bee7624ed02d62b9da82b02335.zip
gnustep-base/gnustep-make: fix UnquotedVariable EPREFIX [QA]
Signed-off-by: Arthur Zamarin <arthurzam@gentoo.org>
Diffstat (limited to 'gnustep-base')
-rw-r--r--gnustep-base/gnustep-make/gnustep-make-2.9.0.ebuild2
-rw-r--r--gnustep-base/gnustep-make/gnustep-make-2.9.1.ebuild2
-rw-r--r--gnustep-base/gnustep-make/gnustep-make-2.9.2.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/gnustep-base/gnustep-make/gnustep-make-2.9.0.ebuild b/gnustep-base/gnustep-make/gnustep-make-2.9.0.ebuild
index 20b903a1a69c..a38fe3f19ca3 100644
--- a/gnustep-base/gnustep-make/gnustep-make-2.9.0.ebuild
+++ b/gnustep-base/gnustep-make/gnustep-make-2.9.0.ebuild
@@ -55,7 +55,7 @@ pkg_setup() {
# For existing installations, determine if we will use another libobjc.so
if has_version gnustep-base/gnustep-make; then
- local current_libobjc="$(awk -F: '/^OBJC_LIB_FLAG/ {print $2}' ${EPREFIX}/usr/share/GNUstep/Makefiles/config.make)"
+ local current_libobjc="$(awk -F: '/^OBJC_LIB_FLAG/ {print $2}' "${EPREFIX}"/usr/share/GNUstep/Makefiles/config.make)"
# Old installations did not set this explicitely
: ${current_libobjc:=libobjc.so.2}
diff --git a/gnustep-base/gnustep-make/gnustep-make-2.9.1.ebuild b/gnustep-base/gnustep-make/gnustep-make-2.9.1.ebuild
index 5466b1f09f8d..05b5dc9bfa83 100644
--- a/gnustep-base/gnustep-make/gnustep-make-2.9.1.ebuild
+++ b/gnustep-base/gnustep-make/gnustep-make-2.9.1.ebuild
@@ -55,7 +55,7 @@ pkg_setup() {
# For existing installations, determine if we will use another libobjc.so
if has_version gnustep-base/gnustep-make; then
- local current_libobjc="$(awk -F: '/^OBJC_LIB_FLAG/ {print $2}' ${EPREFIX}/usr/share/GNUstep/Makefiles/config.make)"
+ local current_libobjc="$(awk -F: '/^OBJC_LIB_FLAG/ {print $2}' "${EPREFIX}"/usr/share/GNUstep/Makefiles/config.make)"
# Old installations did not set this explicitely
: ${current_libobjc:=libobjc.so.2}
diff --git a/gnustep-base/gnustep-make/gnustep-make-2.9.2.ebuild b/gnustep-base/gnustep-make/gnustep-make-2.9.2.ebuild
index 812bfef965c8..a36586138549 100644
--- a/gnustep-base/gnustep-make/gnustep-make-2.9.2.ebuild
+++ b/gnustep-base/gnustep-make/gnustep-make-2.9.2.ebuild
@@ -55,7 +55,7 @@ pkg_setup() {
# For existing installations, determine if we will use another libobjc.so
if has_version gnustep-base/gnustep-make; then
- local current_libobjc="$(awk -F: '/^OBJC_LIB_FLAG/ {print $2}' ${EPREFIX}/usr/share/GNUstep/Makefiles/config.make)"
+ local current_libobjc="$(awk -F: '/^OBJC_LIB_FLAG/ {print $2}' "${EPREFIX}"/usr/share/GNUstep/Makefiles/config.make)"
# Old installations did not set this explicitely
: ${current_libobjc:=libobjc.so.2}