summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorJohannes Huber <johu@gentoo.org>2016-05-18 15:42:18 +0200
committerJohannes Huber <johu@gentoo.org>2016-05-18 16:03:33 +0200
commit66ef0203d4c540eb29b88a9ca47a71d54d5fa2dd (patch)
tree5096e0b3a3b9501276d23ccbdefa39f613d758d5 /kde-apps/juk/juk-16.04.1.ebuild
parentapp-misc/tmux: Add 2.1-r1 and ship terminfo file. (diff)
downloadgentoo-66ef0203d4c540eb29b88a9ca47a71d54d5fa2dd.tar.gz
gentoo-66ef0203d4c540eb29b88a9ca47a71d54d5fa2dd.tar.bz2
gentoo-66ef0203d4c540eb29b88a9ca47a71d54d5fa2dd.zip
kde-apps: Version bump KDE Applications 16.04.1
Except KDE PIM which is not ready for production yet, which is available (masked) in kde overlay. Package-Manager: portage-2.3.0_rc1
Diffstat (limited to 'kde-apps/juk/juk-16.04.1.ebuild')
-rw-r--r--kde-apps/juk/juk-16.04.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/kde-apps/juk/juk-16.04.1.ebuild b/kde-apps/juk/juk-16.04.1.ebuild
new file mode 100644
index 000000000000..b4e0d6372397
--- /dev/null
+++ b/kde-apps/juk/juk-16.04.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+
+KDE_HANDBOOK="optional"
+inherit kde4-base
+
+DESCRIPTION="Jukebox and music manager by KDE"
+HOMEPAGE="https://www.kde.org/applications/multimedia/juk/"
+KEYWORDS="~amd64 ~x86"
+IUSE="debug"
+
+DEPEND="
+ >=media-libs/taglib-1.6
+"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ # bug 410551: for disabling deprecated TunePimp support
+ local mycmakeargs=(
+ -DWITH_TunePimp=OFF
+ )
+
+ kde4-base_src_configure
+}