summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2020-12-18 11:14:45 +0100
committerMichał Górny <mgorny@gentoo.org>2020-12-18 11:17:03 +0100
commitd7f5a364fd416c2004a6873e6d7c34dc780ae3ca (patch)
treecbf9d4a601dc377837b4d84f552d63a97afdf2c3 /net-fs/wdfs/wdfs-1.4.2-r2.ebuild
parentpackage.mask: Last rite net-ftp/tlswrap (diff)
downloadgentoo-d7f5a364fd416c2004a6873e6d7c34dc780ae3ca.tar.gz
gentoo-d7f5a364fd416c2004a6873e6d7c34dc780ae3ca.tar.bz2
gentoo-d7f5a364fd416c2004a6873e6d7c34dc780ae3ca.zip
net-fs/wdfs: Add missing slot on sys-fs/fuse dep
Closes: https://bugs.gentoo.org/701018 Signed-off-by: Michał Górny <mgorny@gentoo.org>
Diffstat (limited to 'net-fs/wdfs/wdfs-1.4.2-r2.ebuild')
-rw-r--r--net-fs/wdfs/wdfs-1.4.2-r2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-fs/wdfs/wdfs-1.4.2-r2.ebuild b/net-fs/wdfs/wdfs-1.4.2-r2.ebuild
new file mode 100644
index 000000000000..9a982c40b49f
--- /dev/null
+++ b/net-fs/wdfs/wdfs-1.4.2-r2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+inherit eutils
+
+DESCRIPTION="WebDAV filesystem with special features for accessing subversion repositories"
+HOMEPAGE="http://noedler.de/projekte/wdfs/"
+SRC_URI="http://noedler.de/projekte/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+RDEPEND=">=net-libs/neon-0.24.7
+ >=sys-fs/fuse-2.5:0
+ dev-libs/glib:2"
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ epatch "${FILESDIR}/${P}-fix-Waddress.patch"
+}