summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichael Palimaka <kensington@gentoo.org>2018-02-11 12:22:00 +1100
committerMichael Palimaka <kensington@gentoo.org>2018-02-11 12:22:41 +1100
commitaa97eaa220885376c27f4728f209e95fe6b49362 (patch)
treedd27fce53c654cd3d511153d65664879e5825346 /net-libs/qxmpp/qxmpp-9999.ebuild
parentmedia-gfx/mandelbulber: fix desktop file icon (diff)
downloadgentoo-aa97eaa220885376c27f4728f209e95fe6b49362.tar.gz
gentoo-aa97eaa220885376c27f4728f209e95fe6b49362.tar.bz2
gentoo-aa97eaa220885376c27f4728f209e95fe6b49362.zip
net-libs/qxmpp: revision bump fixes broken USE flags
Closes: https://bugs.gentoo.org/647014 Package-Manager: Portage-2.3.19, Repoman-2.3.6
Diffstat (limited to 'net-libs/qxmpp/qxmpp-9999.ebuild')
-rw-r--r--net-libs/qxmpp/qxmpp-9999.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-libs/qxmpp/qxmpp-9999.ebuild b/net-libs/qxmpp/qxmpp-9999.ebuild
index fc67feb3c99a..6bc4e3d83103 100644
--- a/net-libs/qxmpp/qxmpp-9999.ebuild
+++ b/net-libs/qxmpp/qxmpp-9999.ebuild
@@ -22,7 +22,7 @@ RDEPEND="
opus? ( media-libs/opus )
speex? ( media-libs/speex )
theora? ( media-libs/libtheora )
- vpx? ( media-libs/libvpx )
+ vpx? ( media-libs/libvpx:= )
"
DEPEND="${RDEPEND}
test? ( dev-qt/qttest:5 )
@@ -53,10 +53,10 @@ src_configure() {
eqmake5 "${S}"/qxmpp.pro \
PREFIX="${EPREFIX}/usr" \
LIBDIR="$(get_libdir)" \
- QXMPP_USE_OPUS=$(usex opus 1 0) \
- QXMPP_USE_SPEEX=$(usex speex 1 0) \
- QXMPP_USE_THEORA=$(usex theora 1 0) \
- QXMPP_USE_VPX=$(usex vpx 1 0)
+ QXMPP_USE_OPUS=$(usex opus 1 '') \
+ QXMPP_USE_SPEEX=$(usex speex 1 '') \
+ QXMPP_USE_THEORA=$(usex theora 1 '') \
+ QXMPP_USE_VPX=$(usex vpx 1 '')
}
src_install() {