summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorSam James <sam@gentoo.org>2022-09-17 19:42:14 +0100
committerSam James <sam@gentoo.org>2022-09-17 19:43:23 +0100
commitab3d003f2402ea62ea8dff5182762bac635eaf61 (patch)
tree18231ff36f848cb3edf973155c51bb4fd6eb893a /net-libs
parentnet-libs/nodejs: force libgcc as support lib (diff)
downloadgentoo-ab3d003f2402ea62ea8dff5182762bac635eaf61.tar.gz
gentoo-ab3d003f2402ea62ea8dff5182762bac635eaf61.tar.bz2
gentoo-ab3d003f2402ea62ea8dff5182762bac635eaf61.zip
net-libs/nodejs: fix typo
Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'net-libs')
-rw-r--r--net-libs/nodejs/nodejs-14.20.0.ebuild2
-rw-r--r--net-libs/nodejs/nodejs-16.17.0.ebuild8
2 files changed, 5 insertions, 5 deletions
diff --git a/net-libs/nodejs/nodejs-14.20.0.ebuild b/net-libs/nodejs/nodejs-14.20.0.ebuild
index 00c75dddb7a0..ec4700ccab22 100644
--- a/net-libs/nodejs/nodejs-14.20.0.ebuild
+++ b/net-libs/nodejs/nodejs-14.20.0.ebuild
@@ -113,7 +113,7 @@ src_configure() {
# LTO compiler flags are handled by configure.py itself
filter-flags '-flto*'
- # nodejs unconditionally links to libatomic #869992
+ # nodejs unconditionally links to libatomic #869992
# specifically it requires __atomic_is_lock_free which
# is not yet implemented by sys-libs/compiler-rt (see
# https://reviews.llvm.org/D85044?id=287068), therefore
diff --git a/net-libs/nodejs/nodejs-16.17.0.ebuild b/net-libs/nodejs/nodejs-16.17.0.ebuild
index 4640504d0f55..60ccb02f3246 100644
--- a/net-libs/nodejs/nodejs-16.17.0.ebuild
+++ b/net-libs/nodejs/nodejs-16.17.0.ebuild
@@ -28,8 +28,7 @@ IUSE="cpu_flags_x86_sse2 debug doc +icu inspector lto +npm pax-kernel +snapshot
REQUIRED_USE="inspector? ( icu ssl )
npm? ( ssl )
system-icu? ( icu )
- system-ssl? ( ssl )
- sys-devel/gcc:*"
+ system-ssl? ( ssl )"
RESTRICT="!test? ( test )"
@@ -39,7 +38,8 @@ RDEPEND=">=app-arch/brotli-1.0.9:=
>=net-libs/nghttp2-1.41.0:=
sys-libs/zlib
system-icu? ( >=dev-libs/icu-67:= )
- system-ssl? ( >=dev-libs/openssl-1.1.1:0= )"
+ system-ssl? ( >=dev-libs/openssl-1.1.1:0= )
+ sys-devel/gcc:*"
BDEPEND="${PYTHON_DEPS}
sys-apps/coreutils
virtual/pkgconfig
@@ -109,7 +109,7 @@ src_configure() {
# LTO compiler flags are handled by configure.py itself
filter-flags '-flto*'
- # nodejs unconditionally links to libatomic #869992
+ # nodejs unconditionally links to libatomic #869992
# specifically it requires __atomic_is_lock_free which
# is not yet implemented by sys-libs/compiler-rt (see
# https://reviews.llvm.org/D85044?id=287068), therefore