summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authororbea <orbea@riseup.net>2022-04-30 06:42:21 -0700
committerSam James <sam@gentoo.org>2022-06-22 05:09:28 +0100
commit989eb80c14a7d39aa7a1f6e1ce0d0bd78e3120d1 (patch)
treed41231f8669a623c3533150f23d6a4220b9c1d89 /sys-devel/clang/clang-12.0.1.ebuild
parentsys-devel/llvm: Don't hardcode ninja (diff)
downloadgentoo-989eb80c14a7d39aa7a1f6e1ce0d0bd78e3120d1.tar.gz
gentoo-989eb80c14a7d39aa7a1f6e1ce0d0bd78e3120d1.tar.bz2
gentoo-989eb80c14a7d39aa7a1f6e1ce0d0bd78e3120d1.zip
sys-devel/clang: Don't hardcode ninja
Signed-off-by: orbea <orbea@riseup.net> Closes: https://github.com/gentoo/gentoo/pull/25272 Signed-off-by: Sam James <sam@gentoo.org>
Diffstat (limited to 'sys-devel/clang/clang-12.0.1.ebuild')
-rw-r--r--sys-devel/clang/clang-12.0.1.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-devel/clang/clang-12.0.1.ebuild b/sys-devel/clang/clang-12.0.1.ebuild
index 678ea397dc6b..fde58c87f658 100644
--- a/sys-devel/clang/clang-12.0.1.ebuild
+++ b/sys-devel/clang/clang-12.0.1.ebuild
@@ -130,7 +130,7 @@ check_distribution_components() {
all_targets+=( "${l}" )
fi
- done < <(ninja -t targets all)
+ done < <(${NINJA} -t targets all)
while read -r l; do
my_targets+=( "${l}" )