summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMichał Górny <mgorny@gentoo.org>2016-11-25 17:12:43 +0100
committerMichał Górny <mgorny@gentoo.org>2016-11-25 17:18:02 +0100
commitd99382f704173b4b5f29b0c115b4d0e5c3e5d59d (patch)
tree44a481a5f62b80145fd677e0ea85bfcf0d797bb0 /virtual/python-pathlib/python-pathlib-1.0.ebuild
parentdev-python/pathlib: Enable pypy3 (diff)
downloadgentoo-d99382f704173b4b5f29b0c115b4d0e5c3e5d59d.tar.gz
gentoo-d99382f704173b4b5f29b0c115b4d0e5c3e5d59d.tar.bz2
gentoo-d99382f704173b4b5f29b0c115b4d0e5c3e5d59d.zip
virtual/python-pathlib: Enable pypy3
Diffstat (limited to 'virtual/python-pathlib/python-pathlib-1.0.ebuild')
-rw-r--r--virtual/python-pathlib/python-pathlib-1.0.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/virtual/python-pathlib/python-pathlib-1.0.ebuild b/virtual/python-pathlib/python-pathlib-1.0.ebuild
index 7b80fb85e953..aab5cfb9365c 100644
--- a/virtual/python-pathlib/python-pathlib-1.0.ebuild
+++ b/virtual/python-pathlib/python-pathlib-1.0.ebuild
@@ -4,7 +4,7 @@
EAPI=5
-PYTHON_COMPAT=( python2_7 python3_{4,5} pypy )
+PYTHON_COMPAT=( python2_7 python3_{4,5} pypy pypy3 )
inherit python-r1
@@ -21,4 +21,4 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="${PYTHON_DEPS}
$(python_gen_cond_dep 'dev-python/pathlib[${PYTHON_USEDEP}]' \
- python{2_7,3_3} pypy)"
+ python{2_7,3_3} pypy pypy3)"