summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorMikle Kolyada <zlogene@gentoo.org>2019-03-22 01:01:46 +0300
committerMikle Kolyada <zlogene@gentoo.org>2019-03-22 01:02:04 +0300
commit4b866da22f0c83e9a97a8cad221f60af679a454b (patch)
tree4156475bde5b1e8a7e8d2e69ba4bc973457b7d4f /x11-themes/numix-icon-theme-circle/numix-icon-theme-circle-19.03.20.ebuild
parentmedia-libs/exiftool: remove old (diff)
downloadgentoo-4b866da22f0c83e9a97a8cad221f60af679a454b.tar.gz
gentoo-4b866da22f0c83e9a97a8cad221f60af679a454b.tar.bz2
gentoo-4b866da22f0c83e9a97a8cad221f60af679a454b.zip
x11-themes/numix-icon-theme-circle: Version bump (v19.03.20)
Signed-off-by: Mikle Kolyada <zlogene@gentoo.org> Package-Manager: Portage-2.3.62, Repoman-2.3.11
Diffstat (limited to 'x11-themes/numix-icon-theme-circle/numix-icon-theme-circle-19.03.20.ebuild')
-rw-r--r--x11-themes/numix-icon-theme-circle/numix-icon-theme-circle-19.03.20.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/numix-icon-theme-circle/numix-icon-theme-circle-19.03.20.ebuild b/x11-themes/numix-icon-theme-circle/numix-icon-theme-circle-19.03.20.ebuild
new file mode 100644
index 000000000000..e552e442f10f
--- /dev/null
+++ b/x11-themes/numix-icon-theme-circle/numix-icon-theme-circle-19.03.20.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit gnome2-utils
+
+DESCRIPTION="An icon theme for Linux from the Numix project"
+HOMEPAGE="https://github.com/numixproject"
+SRC_URI="https://github.com/numixproject/numix-icon-theme-circle/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+
+DEPEND="x11-themes/numix-icon-theme"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ insinto /usr/share/icons
+ doins -r Numix-Circle{,-Light}
+
+}
+
+pkg_preinst() { gnome2_icon_savelist; }
+pkg_postinst() { gnome2_icon_cache_update; }
+pkg_postrm() { gnome2_icon_cache_update; }