summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--mail-client/thunderbird/thunderbird-102.5.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/mail-client/thunderbird/thunderbird-102.5.0.ebuild b/mail-client/thunderbird/thunderbird-102.5.0.ebuild
index 69b2c9fb81f6..ed0d3aa98567 100644
--- a/mail-client/thunderbird/thunderbird-102.5.0.ebuild
+++ b/mail-client/thunderbird/thunderbird-102.5.0.ebuild
@@ -197,13 +197,13 @@ S="${WORKDIR}/${PN}-${PV%_*}"
llvm_check_deps() {
if ! has_version -b "sys-devel/clang:${LLVM_SLOT}" ; then
- einfo "sys-devel/clang:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ... Please try emerge -1av sys-devel/clang:${LLVM_SLOT}" >&2
+ einfo "sys-devel/clang:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
if use clang ; then
if ! has_version -b "sys-devel/lld:${LLVM_SLOT}" ; then
- einfo "sys-devel/lld:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ... Please try emerge -1av sys-devel/lld:${LLVM_SLOT}" >&2
+ einfo "sys-devel/lld:${LLVM_SLOT} is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
@@ -214,7 +214,7 @@ llvm_check_deps() {
if use pgo ; then
if ! has_version -b "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}*[profile]" ; then
- einfo "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}*[profile] is missing! Cannot use LLVM slot ${LLVM_SLOT} ... Please try emerge -1av =sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}* with profile use flag on!" >&2
+ einfo "=sys-libs/compiler-rt-sanitizers-${LLVM_SLOT}*[profile] is missing! Cannot use LLVM slot ${LLVM_SLOT} ..." >&2
return 1
fi
fi