summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--dev-python/psutil/psutil-5.7.0.ebuild3
1 files changed, 1 insertions, 2 deletions
diff --git a/dev-python/psutil/psutil-5.7.0.ebuild b/dev-python/psutil/psutil-5.7.0.ebuild
index affbb558aa45..2160825ab228 100644
--- a/dev-python/psutil/psutil-5.7.0.ebuild
+++ b/dev-python/psutil/psutil-5.7.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_{6,7,8}} pypy3 )
+PYTHON_COMPAT=( python{2_7,3_{6,7,8,9}} pypy3 )
inherit distutils-r1
@@ -17,7 +17,6 @@ IUSE="test"
RESTRICT="!test? ( test )"
DEPEND="
- dev-python/setuptools[${PYTHON_USEDEP}]
test? (
$(python_gen_cond_dep '
dev-python/mock[${PYTHON_USEDEP}]